<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Will Elton John and Beyoncé Update &#8216;Lion King&#8217; Classics for Remake? &laquo; WLIF-FM</title>
	<meta name="description" content="The music legend is set to revise his music from 1994 blockbuster, &#039;The Lion King,&#039; for the reboot of the children&#039;s classic, according to a new report." />
	<link rel="pingback" href="http://todays1019.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="beyonce, elton john" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="the lion king, elton john lion king, beyonce lion king, lion king reboot, lion king music, lion king soundtrack, elton john movies, beyonce movie, beyonce soundtrack," />
<meta name="keywords" content="the lion king, elton john lion king, beyonce lion king, lion king reboot, lion king music, lion king soundtrack, elton john movies, beyonce movie, beyonce soundtrack," />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=todays1019.radio.com&amp;id=36707447&amp;t=1511920325&amp;back=http%3A%2F%2Ftodays1019.radio.com%2F2017%2F11%2F28%2Felton-john-beyonce-lion-king%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbs1019litefm.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="WLIF-FM &raquo; Feed" href="http://todays1019.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WLIF-FM &raquo; Comments Feed" href="http://todays1019.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WLIF-FM &raquo; Will Elton John and Beyoncé Update &#8216;Lion King&#8217; Classics for&nbsp;Remake? Comments Feed" href="http://todays1019.radio.com/2017/11/28/elton-john-beyonce-lion-king/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kttuwyAMhl9oDouqSr2Z9iwEvNSJOQxDo7z9WNZK6XLDLnaFfh8+fmzUEsEEn9Fnla/oUNSNojKDAAejWUUuI3lRLtjCNSvBkGZwaEkrI6IWsiNmuMdjCi5kCr6ruRe1o7sCD9YSTXAgjhjXX+rQ1mRKW9m81LMNMImaPgumVX2grhWJabzmJ9E5Oj6iyc1WBE57PWLafD1FwKLMOcQ2OHnDpXbcOcUNXhMDk5//xx1yVT4fB7lbINNcSRPmqM0Mm2ozs12nhwEtJBH4+Tt/XVlYGIxOoQjyt+geog0keWVst7ufx7t768/96+Xcny6n6Qtd7zdU' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyFj+EKwjAMhF/IGh1u4g/xWbo0bNWmLUvrXt9MGQjC/BOOy30XAnM2mGKhWKCMxCTw9BmwFxMS2gA+YqhObRQBOxWPgfaqd/CPzKEOPgpwcjXoVlhxM3s3UHm3fRs/lVzNWoBpIvU527IkmJy3FPRi3MQ4dyu1yNHiQ7byc9a06fs8kYjRyb6y+by2cDe+HtvDue2a5nK6vwBo1nRe' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9-20171120' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJx9j8EOwjAMQ3+IEjaYxAXxLV1XSlDaVGu6/T5lU4FddrNlPyuBOSrDQWwQkKf1NsGEEUyfFLHRBJGyw5DA85CppDMOzkoCk776WPQB/oZ8VhWr9cQGNSksla1ZYYTAsoZV7K06y8t5ghw2Rj1I47iHjrYndkW65YWf/UB3f2u65nS9dOe2fb0BCaRqCg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kttOwzAMhl+ILBtHcYF4lix1M2eOE3JoVZ4edxoShQm6C6RIluPv9ynRY1LIlloHRXs5bw3ydDYbX270b4AK6LKpsAnIn7CNXIGrrgcIIhkwabsviqI1pL9m6hvbipHLKqUIOI4qkZmQ3dXFUqSpR6KrhX6VIlFzyEWH2DWSqOlOYjFquF0733m1PRghMqE71IWzesvfuzlBKhg2DvJcaXGhZNJjjek/UgOJx/XHE/s5wx4JVCuQBeUqv6yPF7gUS5U+ikAXosv/ijwgjH9iHmoy9qgyFHyfs76Gl93Dbvu4vbt/fvIfTAYm+g=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjEsOwjAMBS9E6gYJxAZxljR1gyPnQ5wAvT1BYsGyIC8sP78ZeGRlU6wYK9QrBhS4UwY7ieJkDYMX8LeGZf2swSZuIdKyKj2MfQLFwcsOfhZNRuUktTfFOPzfszA+hWnGspV3nCbDm9qZm6MoENLcuH+bYFEFHUktplKKb9/3vclK0XKbe9xhUypZxs5dwlkf9Hg8ab0f/QvowJgq'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbs1019litefm.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2zNvxA2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Ftodays1019.radio.com%2F2017%2F11%2F28%2Felton-john-beyonce-lion-king%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Ftodays1019.radio.com%2F2017%2F11%2F28%2Felton-john-beyonce-lion-king%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/cdf6a48d4544896435b381fb00e6e463?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/cdf6a48d4544896435b381fb00e6e463?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/cdf6a48d4544896435b381fb00e6e463?s=114" />
<link rel='openid.server' href='http://cbs1019litefm.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbs1019litefm.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://todays1019.radio.com/osd.xml" title="WLIF-FM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Will Elton John and Beyoncé Update &#039;Lion King&#039; Classics for Remake?" />
<meta property="og:image" content="https://cbs1019litefm.files.wordpress.com/2017/11/elton-john-susan-mullane-usa-today.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbs1019litefm.files.wordpress.com/2017/11/elton-john-susan-mullane-usa-today.jpg?w=946" />
<meta property="og:description" content="The music legend is set to revise his music from 1994 blockbuster, &#039;The Lion King,&#039; for the reboot of the children&#039;s classic, according to a new report." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://todays1019.radio.com/2017/11/28/elton-john-beyonce-lion-king/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="http://www.facebook.com/todays1019" />
<meta property="article:author" content="http://www.facebook.com/todays1019" />
<meta property="article:published_time" content="2017-11-28T15:17:42+00:00" />
<meta property="article:suggested-social-copy" content="The music legend is set to revise his music from 1994 blockbuster, &#039;The Lion King,&#039; for the reboot of the children&#039;s classic, according to a new report." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbs1019litefm.files.wordpress.com/2017/11/elton-john-susan-mullane-usa-today.jpg?w=946"><meta name="twitter:title" content="Will Elton John and Beyoncé Update &#039;Lion King&#039; Classics for Remake?"/><meta name="twitter:description" content="The music legend is set to revise his music from 1994 blockbuster, &#039;The Lion King,&#039; for the reboot of the children&#039;s classic, according to a new report."/><meta name="twitter:site" content="/Todays1019"/>				<meta property="ia:markup_url" content="http://todays1019.radio.com/2017/11/28/elton-john-beyonce-lion-king/?ia_markup=1" />
						<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WLIF-FM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Today&#039;s 101.9" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://todays1019.radio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/cdf6a48d4544896435b381fb00e6e463?s=16" /><link rel="amphtml" href="http://todays1019.radio.com/2017/11/28/elton-john-beyonce-lion-king/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2zNvxA2"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WLIFFM","default",["willeltonjohnandbeyoncupdatelionkingclassicsforremake","post","article","classic","headlines","latestheadlines","music","pop","urban","beyonce","eltonjohn"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2u1hB&#038;cscache=6&#038;csrev=97" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-159991 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light tag-beyonce-2 tag-elton-john" style="background: #175ba6 url(http://cbskyxy2.files.wordpress.com/2012/06/body-bg.png) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-101135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-101135"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-101137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101137"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-101138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101138"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-101139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101139"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-101140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101140"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-101141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101141"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-101142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101142"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-101143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101143"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-101144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101144"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-101145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101145"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-101146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101146"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-101147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101147"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-101148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101148"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-101149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101149"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-101150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101150"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-101151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101151"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-101152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101152"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-101153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101153"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-101154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101154"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-101155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101155"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-101136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101136"><a href="http://todays1019.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://todays1019.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://todays1019.radio.com" id="component-logo" class="header-component"><img src="https://cbs1019litefm.files.wordpress.com/2017/11/1019_updated-logo.png" alt="WLIF-FM" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://baltimore.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="21240"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/todays1019" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/Todays1019" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s30637" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-63621" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://todays1019.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-63622" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://todays1019.cbslocal.com/category/shows"><strong>On-Air</strong></a></li>
<li id="menu-item-63623" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://todays1019.cbslocal.com/category/music"><strong>Music</strong></a></li>
<li id="menu-item-63625" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://todays1019.cbslocal.com/photo-galleries"><strong>Photos</strong></a></li>
<li id="menu-item-63626" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.todays1019.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-63627" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://todays1019.cbslocal.com/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-63628" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://todays1019.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-136320" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://todays1019.cbslocal.com/video/channel/487-111/"><strong>UpClose Studio</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Will Elton John and Beyoncé Update &#8216;Lion King&#8217; Classics for&nbsp;Remake?</h1>
						<time class="entry-date">November 28, 2017 3:17 PM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://todays1019.radio.com/tag/beyonce-2/">Beyonce</a>, <a href="http://todays1019.radio.com/tag/elton-john/">Elton John</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbs1019litefm.files.wordpress.com/2017/11/elton-john-susan-mullane-usa-today.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbs1019litefm.files.wordpress.com/2017/11/elton-john-susan-mullane-usa-today.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs1019litefm.files.wordpress.com/2017/11/elton-john-susan-mullane-usa-today.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbs1019litefm.files.wordpress.com/2017/11/elton-john-susan-mullane-usa-today.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbs1019litefm.files.wordpress.com/2017/11/elton-john-susan-mullane-usa-today.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbs1019litefm.files.wordpress.com/2017/11/elton-john-susan-mullane-usa-today.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Photo: Susan Mullane / USA Today</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Scott T. Sterling</strong> </em></p>
<p>Elton John is about to experience some very lucrative <span class="vmod">déjà vu</span>.</p>
<p>The music legend is set to revise his music from 1994 blockbuster, <em>The Lion King</em>, for the upcoming reboot of the children&#8217;s classic.</p>
<p><strong>Related: <a href="http://news.radio.com/2017/11/08/elton-john-honored-aids-foundation/">Elton John Honored at 25th Anniversary of AIDS Foundation </a></strong></p>
<p>With Beyoncé secured to voice the character Nala, rumors are swirling that she and John will work together on the new movie&#8217;s soundtrack.</p>
<p>&#8220;It is unthinkable when you have Beyoncé involved not to have her sing some of those iconic hits — and that means huge sales to a new generation,&#8221; an unnamed L.A.-based source told <a href="http://www.nydailynews.com/entertainment/gossip/confidential/elton-john-set-rake-article-1.3660427" target="_blank" rel="noopener"><em>N.Y. Daily News</em></a>. &#8220;The deal is a huge one and will earn him millions at many stages. Obviously he will get a one off licensing deal followed by a cut in royalties from all aspects of the work.”</p>
<p>John stands to pull in some seriously big bucks for the new music, with estimates hovering upwards of $13 million.</p>
<p>Whether or not he will team up with Beyoncé for any of the updated tunes is yet to be revealed, but it would certainly be a blockbuster union sure to generate even more money, not to mention put Bey in line for that elusive Oscar nomination.</p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/todays-1019" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/todays-1019" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="http://www.facebook.com/todays1019" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/Todays1019" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s30637" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://todays1019.radio.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From WLIF-FM</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.cbslocal.com/" title="Get The App" class="cbs-thumbnail-link item-1404993093" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs1019litefm.files.wordpress.com/2013/05/radiocomapp_drippan1.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get The App</strong></div></a><a href="http://todays1019.cbslocal.com/category/best-of-baltimore/" title="Best Of Baltimore" class="cbs-thumbnail-link item-1402578717" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs1019litefm.files.wordpress.com/2013/08/baltimore-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Of Baltimore</strong><em class="description">Get all the best of Baltimore right here!</em></div></a><a href="http://1019litefm.cbslocal.com/newsletter/signup/" title="Sign Up!" class="cbs-thumbnail-link item-1374783646" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs1019litefm.files.wordpress.com/2013/07/newsletterpromo_music_210x158.png?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sign Up!</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/todays1019" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/Todays1019" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s30637" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://1019litefm.cbslocal.com/show/101-9-lite-fm-morning-show/" title="Today&#039;s 101.9 Morning Show" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Today&#039;s 101.9 Morning Show</strong></div></a><a href="http://1019litefm.cbslocal.com/show/diane-lyn/" title="Diane Lyn" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Diane Lyn</strong></div></a><a href="http://1019litefm.cbslocal.com/show/jimi/" title="Jimi" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jimi</strong></div></a><a href="http://1019litefm.cbslocal.com/show/fran-lane/" title="Fran Lane" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Fran Lane</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://1019litefm.cbslocal.com/contact-us-advertise-with-us/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://1019litefm.cbslocal.com/contact-us-advertise-with-us/" title="Advertise With Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise With Us</strong></div></a><a href="https://entercom.avature.net/careers" title="Careers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Careers</strong></div></a><a href="http://1019litefm.cbslocal.com/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a><a href="http://1019litefm.cbslocal.com/material-terms/" title="Material Terms" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Material Terms</strong></div></a><a href="http://1019litefm.cbslocal.com/music-policy/" title="Music Policy" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Music Policy</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/baltimore.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2017 Entercom</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=todays1019.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-159553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159553"><a href="http://chk.tbe.taleo.net/chk05/ats/careers/searchResults.jsp?org=ENTERCOM&#038;cws=1">Careers</a></li>
<li id="menu-item-63681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63681"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-63682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63682"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms Of Use</a></li>
<li id="menu-item-159554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159554"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-159555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159555"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.Baltimore-MA.WLIF-FM.Website,Format.Music.CHR"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.Baltimore-MA.WLIF-FM.Website,Format.Music.CHR"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjtEOwiAMRX9IrDqn8cH4LR00DgYdUkD9ezcfjPFhiW9Ne8/phXtUeuRMnMEJGKpWU3ysnazg6xSKir5cLQt4O5DArVChHtl4Sr/h3FOYItVG0J0oP2r0s1xKx1gX1Ds1M+6NKmT0z2y1LABogmXVYYKAkilNkxorpWTNVOCz+9OQE+phfnsJ5227OTXHfXto3Qu5AW6w'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24400&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36707447','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36707447','v':'wpcom','tz':'-5','user_id':'0','post':'159991','subd':'cbs1019litefm'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=36707447&v=wpcomvt&tz=-5&user_id=0&post=159991&subd=cbs1019litefm&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVt1WzNmZHpxLy5qYWwvZElSMzR3ZGNrMWFzWHBrTz18JSVPSV8xbEdzUk4lQ2Utc2F5ZyZNUXNUOEo3NHcxR00rTF83NnpuXT8tLlB2MzAwTUp1ZnI2Jk1heiZyeXdoMll4RjMrejdFLWw3VSUmcCx5aUlKc0gwb3B+cX5kY3doWSVPNElOZy1raU5LU0ddRGlKcWlEZlVGblZUP01TTn5BXWlmbTIlUnR4VWNJ'}]);
_stq.push([ 'clickTrackerInit', '36707447', '159991' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-1"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-3"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-32"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/classic" + window.location.pathname + "?cat=classic;cat=headlines;cat=latest-headlines;cat=music;cat=pop;cat=urban;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=classic" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated in 0.080 seconds
	51763 bytes batcached for 300 seconds
-->
